Heim MicrosoftWindows Server WordPress plugin upgrade problem

WordPress plugin upgrade problem

eftir Jón Ólafsson

 

I have been having problem upgrading my WordPress plugins on a Server 2008 R2 server running PHP in IIS but I finally fixed by updating WinCache.

 

1)  Download the latest WinCache from here

2)  Stop IIS

3)  Navigate to C:\Program Files (x86)\PHP\ext and copy the updated php_wincache.dll to this folder.

4)  Now edit the php.ini located in C:\Program Files (x86)\PHP\ with notepad and add the following line at the end of the file.
extension = php_wincache.dll

5)  Save and close the php.ini

6)  Start IIS again

Hvað finnst þér?

Þú hefur kannski áhuga á þessu...

Skildu eftir athugasemd

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Þessi vefur notast við vafrakökur. Samþykkja Lesa meira